tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая введенные с клавиатуры отрицательные числа удваивает и прибавляет 5 а положительные оставляет без изменения
MuBuHa
3 12.06.2019 19:00
2
Ответы
Ozeplay
02.10.2020 00:42
Program zz;
var a:integer;
begin
readln(a);
if a>0 then writeln(a)
else
begin
a:=a*2+5;
writeln(a);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Кись123
17.03.2019 21:43
Определите количество натуральных чисел удовлетворяющих неравенство аа36 sx меньше 411 s...
bogoslowskaia
17.03.2019 21:39
Напишите программный код для блок-схемы...
kristina231220
17.03.2019 21:38
Даны 5 чисел , заданных с клавиатуры. вывести на экран: 1) наибольшее число (а), 2)наименьшее число (в), 3)разность а-в, 4)сумму а+в. написать...
прояна
17.03.2019 21:36
Выполните алгоритм, представленный на блок схеме , если известно , что r=5.добрые люди , тупой деффке...
alexei2016111
24.09.2019 16:50
Кто может ? введите с клавиатуры числа a, b и n . если a и b больше n, то напечатайте слово «больше», если меньше n, то напечатайте «меньше», иначе найдите и выведите сумму...
kupcovaSvetl
24.09.2019 16:50
Если в записи чисел могут быть использованы только цифры 0 1 2 3 4 5 6 7 то какая система счисления называется 1). двоичная 2). семеричной 3).восьмеричной 4).нет верного...
aiym19
07.05.2021 12:55
Чему равно х в десятичной системе счисления, если х = 110103 + 108 + 104?...
Danefremov03
07.05.2021 12:55
Хелп!) Написать программу, отвечающую можно ли переходить дорогу. Пример выполнения программы приведен ниже:...
sashadorosh1953
23.10.2020 05:03
до вечера.БЖБ 9 класс.если не знаете все ответы можно ответить на один....
vladrake
23.10.2020 05:05
Перевести из 10 системы счисления в двоичную систему счисления 78 240 700...
Популярные вопросы
Що таке євшан зілля або єршан зілля бо я не знаю точно як правильно і...
3
С. первый файл имеет информационный объём 2 кбайта, второй – 101 байт....
3
Он заметил, что здесь нет стекла (какое это предложение - односоставное...
2
Найдите меньшую диагональ ромба стороны которого равны 49, a острый угол...
2
Виды траекторий: ломаная. примеры....
1
Какие орбитали атома заполняются электронами раньше: 4s или 3d; 5s или...
2
Встихотворении зашифровано назыание животного все чвще стаи, стаи родные...
3
Люди, нужна ваша . придумать о городе владимире.например: во владимире...
2
Высота параллелограмма со стороной образует угол 44°.вычисли тупой угол...
1
ответить : сформируйте свое понимание права с юридической точки зрения...
1
var a:integer;
begin
readln(a);
if a>0 then writeln(a)
else
begin
a:=a*2+5;
writeln(a);
end;
end.