Написать программу, которая в последовательности трехзначных чисел определяет количество и сумму чисел. первая и последняя цифра которых одинаковы. количество чисел неизвестно. ввод оканчивается 0. на экране должно быть выведено количество и сумма таких чисел.

natapova12 natapova12    2   21.09.2019 09:10    0

Ответы
awdrg12345 awdrg12345  08.10.2020 06:47
Var a,s,i,b :integer;
begin
readln(a);
while a<>0 do begin
readln(a);
s:=s+a;
i:=i+1;
end;
writeln(s,'  ',i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика