Написать программу, которая требует ввода времени дня и, в зависимости от введённого значения, желает доброго утра, доброго дня, доброго вечера или спокойной ночи. среда програмирования: pascal abc.net

dariadarina1 dariadarina1    1   28.07.2019 14:50    5

Ответы
gopas11123 gopas11123  25.09.2020 20:50
Program blablsbls;
var
time: integer;
begin
writeln('Введите текущий час!')
readln(time);
if time >= 7 and time < 11 then writeln('Доброе утро!');
if time >= 11 and time < 18 then writeln('Добрый день!');
if time >= 18 and time < 24 then writeln('Добрый вечер!');
if time >= 0 and time < 7 then writeln('Спокойной ночи!');
end.

Как-то так, если мне память на счет синтаксиса не изменяет.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика