Написать программу, которая считывает с экрана монитора целое число (ввод числа выполнить с пояснением) и выводит сообщение, положительное ли это число.

HИKTO HИKTO    2   15.03.2021 16:57    1

Ответы
sasha11225 sasha11225  15.03.2021 17:00

#include <iostream>

using namespace std;

int main(){

int k;

cin >> k;

k > 0 ? cout << "Positive" : cout << "Non-positive";

}

ПОКАЗАТЬ ОТВЕТЫ
loto0192 loto0192  15.03.2021 17:00

t=int(input("Введи любое число а я определю положительное оно или нет"))

if t>0:

   s="Положительное"

   print(s)

elif t < 0:

   s = "Отрицательное"

   print(s)

elif t == 0:

   s = "Это ноль"

   print(s)

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика