Написать программу, которая считает сумму квадрататов первых n натуральных чисел.

rsavka59 rsavka59    1   29.05.2019 02:00    0

Ответы
alex2132 alex2132  01.10.2020 14:00
P.S. Благодарность и лучший ответ не помешает.

var i,s,n:integer;
begin
     read(n);
     for i:=1 to n do s:=s+i*i;
     writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика