tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать, программу, которая
Написать, программу, которая решает проблему: -ввести "а" с клавиатуры -найти a^8 ( а в восьмой степени) используя sqr. -вывести ответ
122344566
3 07.04.2019 12:50
11
Ответы
помогите1187
28.05.2020 19:26
//
var
a: real;
begin
read(a);
for var i := 1 to 3 do
a := sqr(a);
write(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dezzy12
26.08.2019 09:30
Вexcel таблицу значений функции двух переменных f(x,y), в прямоугольной области [a,b]×[c,d] согласно исходным данным hx – шаг изменения x, принимающего значения от a до b. hy – шаг...
nikoleller
26.08.2019 09:30
Лунтик любит рисовать на компьютере. однажды в worde он нар совал такую звезду: какой фигурой воспользовался лунтик?...
Lina300333
26.08.2019 09:30
Информатика 9 класс, цикл с постусловием (repeat). №1. дана последовательность целых чисел, признак окончания которой - 0. найти количество отрицательных элементов последовательности,...
Bake2017
26.08.2019 09:30
Какой животный скрывается по названием клещня...
Азазин
26.08.2019 09:40
Паскаль работа 1)решить тремя вычислить сумму s=1+1/2+1/3++1/50. 2) напечатать в виде таблицы значения функции у = (3х2-2)/ 4, для значений х, изменяющегося - 3 до 3 с шагом 0,2 3)...
гамов666
26.08.2019 09:40
Скакими расширений файлов работает word? перечислите их....
kif1305
26.08.2019 09:40
Help! ! 1)дано число n. вывести наименьшую цифру. 2)дано число n. вывести фразу: кол-во четных,больше чем нечетных цифр или кол-во нечетных больше чем четных цифр или количество четных...
ruslanabbyasov2004
26.08.2019 09:40
Напишите программу, которая принимает с клавиатуры целое число, а затем выводит 20 последующих за ним чисел. язык паскаль...
karman031
26.08.2019 09:40
Опишите работу командного файла c командного файла echooff 1. опишите работу следующего командного файла: 2. @echo off 3. cls 4. echo вывод файла %1 на экран 5. type %1 6. pause 7....
kotlaralina
26.08.2019 09:40
Покупатели магазина пользуются 10% скидками, если покупка состоит более, чем из пяти наименований товаров или стоимость покупки превышает k рублей. составить электронную таблицу,...
Популярные вопросы
Чем отличается свобода от вольницы?...
1
Напиши синквейн.в качестве темы выбери название любого города или реки в казахстане...
3
Вспиртовке сгорело 15 грамм спирта. до какой температуры нагрелась вода, взятая...
1
Зайдіть 15% від числа 72 пліз на олімпіаду...
1
Написать эссе на тему «как я чувствую себя в обществе»...
2
50 сравните дроби обратив обыкновенную дробь в десятичную 1/2 и 0.55; 0,75 и 3/4;...
1
Какая пара (лишняя)и почему? .цветы-цветок.муравьи-муравейник.танке-танкисты.годны-годитесь....
3
18 км/ч= 5 м/с узнать как мы получили 5 в !...
2
Який поясний час у каїрі якщо у києві 18: 00...
2
Закончи форму предложения, поставив глагол в скобках в форму past simple /dance...
2
//
var
a: real;
begin
read(a);
for var i := 1 to 3 do
a := sqr(a);
write(a);
end.