Написать программу, которая предлагает пользователю ввести дату рождения (день, месяц, год - по отдельности), после чего проверяет правильность ввода. на с++

VLADBERYYYYYYY VLADBERYYYYYYY    2   13.09.2019 00:00    0

Ответы
Daniil2263 Daniil2263  07.10.2020 10:43
#include <bits/stdc++.h>using namespace std;
#define ll long long#define ld long doubleint days_in_month[12] = { 31, 28, 31, 30, 31, 30, 31, 31, 30, 31, 30, 31 };int day,year,month,ans;using namespace std;int main(){cin>>day>>month>>year;if(year%400==0||year%4==0&&year%100!=0)days_in_month[1]++;if(day<=days_in_month[month-1]&&day>=1);else ans=1;if(month>=1&&month<=12);else ans=1;if(ans==1)cout<<"False";else cout<<"True";}

Написать программу, которая предлагает пользователю ввести дату рождения (день, месяц, год - по отде
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика