Написать программу, которая после введенного с клавиатуры числа (в диапазоне от 1 до 99), обозначающего денежную единицу, дописывает слово "копейка" в правильной форме. например: 5 копеек, 41 копейка и т. д.

Человек12888888888 Человек12888888888    3   13.07.2019 21:00    6

Ответы
SEITZHANOFF SEITZHANOFF  03.10.2020 03:25
Var
s: integer;
begin
readln(s);
case s mod 10 of
1: writeln('Копейка');
2..4: writeln('Копейки');
5..9, 0: writeln('Копеек');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика