tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая по номеру урока выдаёт сообщение о его названии . использовать команду case
rimakarapetyan12
2 17.09.2019 03:40
0
Ответы
xDxzkaketodelat
21.08.2020 09:58
Var
N: integer;
Begin
Write('Введите номер урока: ');ReadLn(N);
Case N of
'1':WriteLn('Математика');
'2':WriteLn('Физика');
'3':WriteLn('Химия');
'4':WriteLn('Геометрия');
'5':WriteLn('География');
'6':WriteLn('Краеведенье');
End;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
olyaevdokimova
12.02.2021 14:45
Напиши алгоритм рамещения гироскопического датчика...
mongoliya1
24.06.2019 05:40
Паскаль герон что здесь неверно? program geron; var a, b, c: integer; p, s: real; begin writeln( введите стороны треугольника a, b, c ); readln (a, b, c); p: =(a+b+c)/2; s: =sqrt(p*(p-a)*(p-b)*(p-c));...
tamer20052
06.08.2019 17:30
Текст составлен с использованием алфавита мощностью 64 символов и содержит 100 символов. какую информационный объем текста?...
karis1
06.08.2019 17:30
Олимпиадные поисковые запросы- это фразы, которые пользователь вводит в поисковую систему с целью получения необходимой информации. существуют разные классификации поисковых запросов....
Маринааамурр
18.09.2019 01:40
Файл размером 88 кбайт передается через некоторое соединение со скоростью 256 байт в секунду. определите размер файла, который был передан за то же время, причём первая треть файла...
жанат17
18.09.2019 01:40
Программирование на java пусть у нас имеются две переменные a и b попробуйте присвоить им числовые значения (любые, какие нравятся), сравнить переменные и вывести результат на экран...
вап27
19.03.2020 21:07
Скласти блок-схему та Pascal -програму для обчислення виразу...
xetrpb
16.01.2022 04:32
Черчение хелп решить ! ( )...
vika2087
16.01.2022 04:32
Хелпание я в раст хочу поиграть мама заставляет англ делать а я то тупой вот и о )...
frautatyana20
16.01.2022 04:32
H90p[i0[i0[0[0[hi9pi9p0phi9p0p[j567s4njn...
Популярные вопросы
3.ответить на во письменно ДГАР ПО 1)Почему рассказ называется Лягушонок ? 2)Как...
3
Поясніть чому в 1-му реченні слово ЩО вважаємо сполучником а в 2-му займенником...
1
2.У прямокутному трикутнику ABC C =90°, АС = 12 см, tg A = 3 4 . Знайдіть...
3
Продолжите предложения со след. глаголами clean, do, lay, make, pick up, put...
1
Найди несколько вариантов ответа а)Как разменять купурами 2.853лея;15.000леев;100.000леев...
2
Внешнеторговый оборот ЮАР со странами мира в прцентах...
3
От чьего имени ведётся повествование в произведении «В дурном обществе»? * 1)...
2
Предложенном перечне отметь правильное суждение об элементах в ряду магний —...
1
Опишите жизнь кошки из рассказа Королевская Аналостанка 1 глава...
1
Проблема «Как производить»...
2
N: integer;
Begin
Write('Введите номер урока: ');ReadLn(N);
Case N of
'1':WriteLn('Математика');
'2':WriteLn('Физика');
'3':WriteLn('Химия');
'4':WriteLn('Геометрия');
'5':WriteLn('География');
'6':WriteLn('Краеведенье');
End;
End.