Написать программу которая по данному натуральному числу от 1 до 2 (номеру месяца) выдает все приходящихся на этот месяц праздничные дни(например, если введено число 1, то; 1 января - новый год , 7 января - рождество).

kNoPoCHkA96 kNoPoCHkA96    2   09.06.2019 05:40    0

Ответы
МинаМина2003 МинаМина2003  08.07.2020 06:01
Var
  n: integer;

begin
  write('Введите номер месяца (1-12): ');
  readln(n);
  case n of
    1: writeln('1 января - Новый год; 7 января - Рождество Христово');
    2: writeln('23 февраля - День защитника Отечества');
    3: writeln('8 марта - Международный женский день');
    5:
      begin
        writeln('1 мая - Праздник Весны и Труда;');
        writeln('9 мая - День победы советского народа в Великой Отечественной войне 1941-19545 годов')
      end;
    6: writeln('12 июня - День России');
    11: writeln('4 ноября - День народного единства')
  end
end.

Тестовое решение:

Введите номер месяца (1-12): 6
12 июня - День России
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика