Написать программу, которая перевернет введенное с клавиатуры слово или фразу. паскаль

nkochneva1 nkochneva1    2   11.07.2019 04:10    0

Ответы
kindness5 kindness5  31.07.2020 11:22
// PascalABC.NET 3.0, сборка 1076
begin
  var s:=ReadString('Введите строку: ');
  Writeln('**Перевернутое: ',s.Reverse.JoinIntoString(''))
end.

Тестовое решение:
Введите строку: Мама мыла раму, Маша ела кашу
**Перевернутое: ушак але ашаМ ,умар алым амаМ
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика