Написать программу которая определяет принадлежит ли заданное число интервалу от 2 до 12.

sasoort1 sasoort1    1   12.08.2019 13:10    1

Ответы
Настіяа Настіяа  04.10.2020 13:28
// PascalABC.NET 3.2, сборка 1344 от 22.11.2016
begin
  var a:=ReadReal('Введите число');
  Write(a,' ');
  if (a<2) or (a>12) then Write('не ');
  Writeln('принадлежит интервалу [2;12]')
end.

Примеры
Введите число 3.18
3.18 принадлежит интервалу [2;12]

Введите число 16
16 не принадлежит интервалу [2;12]

Написать программу которая определяет принадлежит ли заданное число интервалу от 2 до 12.
ПОКАЗАТЬ ОТВЕТЫ
kosahevaluba kosahevaluba  04.10.2020 13:28
Решение на фото. 20символоваоао пр аоуо
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика