tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая определяет, кратное ли число четырём. на pascal abc и c++ пример: ввод вывод 32 кратно 4 19 не кратно 4
ViktorNi
1 06.09.2019 10:10
0
Ответы
irinazakharova1
06.10.2020 21:02
#include <iostream>
using spacename std;
void main(){
int a;
cin>> a;
if (a%4==0){
cout<<a<< "кратно 4";
}else{
cout<<a<<"не кратно 4";
}
}
progeram p1;
uses crt; var a:integer; begin
clrscr;read(a);
write (a);if a mod 4 = 0 then
write("кратно 4");
else write ("не кратно 4");
readkey;
end.
ПОКАЗАТЬ ОТВЕТЫ
tasyasoloveva24
06.10.2020 21:02
// Программа будет выполняться до тех пор,
// пока не будет введено "0"
var
a : integer;
begin
a := 1;
while a <> 0 do begin
write('>> '); read(a);
if a mod 4 <> 0 then
write('не ');
writeln('кратно 4')
end
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
cleverprincess
03.08.2019 14:00
Втаблице запросы к поисковому серверу. для каждого запроса указан его код — соответствующая буква от а до г. расположите коды запросов слева направо в порядке убывания количества...
GAMAEW66
03.08.2019 14:00
Втаблице запросы к поисковому серверу. для каждого запроса указан его код — соответствующая буква от а до г. расположите коды запросов слева направо в порядке возрастания количества...
bayan6
03.08.2019 14:00
Втаблице запросы к поисковому серверу. для каждого запроса указан его код — соответствующая буква от а до г. расположите коды запросов слева направо в порядке возрастания количества...
nikgtacs59
03.08.2019 14:00
Втаблице запросы к поисковому серверу. для каждого запроса указан его код — соответствующая буква от а до г. расположите коды запросов слева направо в порядке возрастания количества...
RL228
04.06.2019 01:20
Сколько всего байт необходимо для запоминания одного экрана в памяти эвм, если каждая точка может быть одного из 16 цветов. каждый цвет кодируется двумя байтами, а экран дисплея...
Незнайка0091
04.06.2019 01:20
Через программу паскаль 1).найти все четырехзначные числа,делящиеся на 27. 2).дан массив целых чисел,состоящий из 20 элементов.заполнить его случайными числами и найти количество...
yulia24082
04.06.2019 01:20
Волимпиаде по информатике приняли участие 1111002 мальчиков и 11002 девочек. сколько всего мальчиков и девочек участвовали в олимпиаде? в ответе укажите число в десятичной системе...
Renton8546
17.10.2020 14:24
Рассмотри пример и укажи вид информации...
Goldenenen
17.10.2020 14:24
Тактілік жиілік нені анықтайды...
Sargisooo
17.10.2020 14:10
Задана кодовая информация в виде ряда чисел. Декодируй эту информацию и запиши ответ : 25 27 26 21 32 27 29...
Популярные вопросы
установить соответствие между словами в столбиках 1 столбик А Диалектизм, Б Архаизм,...
3
Вещества, образующиеся в результате бескислородного расщепления глюкозы...
1
2. 300 га егістік алқабының 18%-ына тары, 30%-ына жүгері, ал қалған жерге күріш...
2
Мне нужно по быстрому, решите х+1/2-3х-2/5=3...
3
В поперечных сечениях стального вала возникает крутящий момент Мк=1500 Нм. Диаметр...
3
к заданному числу прибавили 10 результат умножили на 5 к произведению прибавили...
3
Сообщение по географии о любом острове...
2
Кто то обьяснит как с делать Нахождение число по его проценту...
2
Решите систему уравнений. х+у=3. 2у^2+2ху+х нужно...
3
Матрица Bmh*Agm существует если...
1
using spacename std;
void main(){
int a;
cin>> a;
if (a%4==0){
cout<<a<< "кратно 4";
}else{
cout<<a<<"не кратно 4";
}
}
progeram p1;
uses crt; var a:integer; begin
clrscr;read(a);
write (a);if a mod 4 = 0 then
write("кратно 4");
else write ("не кратно 4");
readkey;
end.
// пока не будет введено "0"
var
a : integer;
begin
a := 1;
while a <> 0 do begin
write('>> '); read(a);
if a mod 4 <> 0 then
write('не ');
writeln('кратно 4')
end
end.