Написать программу , которая определяет количество элементов равных 0.

Alina0989 Alina0989    2   04.10.2019 06:10    1

Ответы
ЯнаLove7 ЯнаLove7  09.10.2020 18:57

program fantscrin;

   const n =20;

   var i,s:integer;

       a: array [1..n] of integer;

begin

    for i:=1 to n do

       a[i]:=random(5);  

     

    for i:=1 to n do

       write(a[i], '  ');

       

    writeln('');

    s:=0;

    for i:=1 to n do

       if(a[i]=0) then s:=s+1;

    writeln(s);

     

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика