tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая определяет, имеете ли вы право голосовать: если вам 18 и более - да, если это не так - такого права у вас нет.
KateNio
3 26.06.2019 15:20
0
Ответы
Balthazar1
21.07.2020 11:46
Program golosovanie;
Uses crt;
var a: integer;
Begin clrscr;
Write('Введите Ваш возраст: ');
readln(a);
if a>=18 then writeln('Вы имеете право голосовать');
if (a<18) and (a>0) then writeln('У Вас нет права голосовать');
if a<=0 then writeln('Возраст некорректен');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kazorinJeka
28.03.2019 18:10
Фотоальбом занимает 4.7 гб сколько времени уйдет на просмотр всех фото если на просмотр одной фото уходит 5 секунд и каждая фото занимает 500кб...
DOLTONrus
28.03.2019 18:00
Информатика. решить в программе кумир: сумма 10 тысяч рублей положена в банк,при этом прирост составляет 5% годовых.составьте алгоритм,определяющий через какой промежуток времени...
Patriot73
28.03.2019 18:00
Пример формального и неформального исполнителя....
FriskDreemurr1
28.03.2019 17:50
Вычислить сумму положительных и сумму отрицательных значений функции z=cos(nx+a)sin(nx-a), где n=1,...
mashamasha221
28.03.2019 17:50
Сложите числа в двоичной системы счисления 10111 и 2 маленькая+1011 и 2 маленькая...
savinanika2007p06u72
28.03.2019 17:50
Вэлектронных таблицах выделена группа ячеек а1: в3. сколько ячеек входит в эту группу?...
Клубничка0987654322
28.03.2019 17:40
Растровый графический файл содержит цветное изображение с палитрой из 64 цветов размером 6х5 точек. каков информационный объем этого файла?...
йфцыяувчкасепм
28.03.2019 17:40
Нужна презентация на тему prediction by partial matching ( всправочнойсистеме windows найдите следующие понятия: аппаратноесжатие, атрибут....
dauren1mukumov
28.03.2019 17:40
Информационный носитель информационная ёмкость жёсткий диск cd dvd flash-память blue-ray...
mottorinanadia7
28.03.2019 17:40
Всправочной системе windows найдите следующие понятия: аппаратное сжатие, атрибут....
Популярные вопросы
Вырази в мелких единицах меры. 4/30 от мин. будет с. Дополнительный во знаешь...
2
Вычислить произведение: (1 + sin2 )*(2 + sin3 )*... (n сомножителей). n...
3
Как найти длину отрезка, заданного координатами концов? Запишите формулу...
3
Прочесть сказку Х.К.Андерсена, не знакомую для вас, и написать отзыв по...
3
У выражение 5(-1,4а+3) - (1 - 2,5а) - 4(0,8а+3)=Если а надеюсь,понятно...
3
Вставь в пропуски few, a few, little, a little.) 1. He’s an excellent manager,...
3
Жизнь и творчество Булгакова В чем актуально в повести собачье сердце нужно...
3
Двигатель электромобиля имеет максимальную мощность 750 Вт.Определи силу...
3
Яким видом діяльності не займалася Ніна Бучія ...
1
Решите уровнение x:4,6=2, 3...
3
Uses crt;
var a: integer;
Begin clrscr;
Write('Введите Ваш возраст: ');
readln(a);
if a>=18 then writeln('Вы имеете право голосовать');
if (a<18) and (a>0) then writeln('У Вас нет права голосовать');
if a<=0 then writeln('Возраст некорректен');
End.