Написать программу которая определяет число полиндром паскаль (ну или хотя бы идейку подкиньте)

asdads123sad123asds asdads123sad123asds    2   12.06.2019 23:50    0

Ответы
zavya55 zavya55  10.07.2020 09:32
Program palindrom;
Uses crt;
var    s: string;
    i,f: byte;
begin 
clrscr;
   write('String: ');
    readln(s);
    f := 0;
    for i := 1 to length(s) div 2 do        if s[i] <> s[length(s)-i+1] then begin            writeln('No palindrome');
            f := 1;
            break       
end;
    if f = 0 then        write('Palindrome');
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика