Написать программу, которая найдет сумму первых 50 натуральных чисел

Tuchka2oo5 Tuchka2oo5    3   28.11.2020 19:35    1

Ответы
Бегемот505 Бегемот505  28.12.2020 19:38

program Chernovik;

var i,s: integer;

begin

s:=0;

for i:=1 to 50 do

s:=s+i;

write(s)

end.

Объяснение:

В цикле суммируются числа от 1 до 50

Вывод переменной s (суммы)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика