Написать программу, которая грамотно печатает фразу "у меня к друзей". к вводится с клавиатуры. например, для к=1 должно напечататься " у меня 1 друг", для к=24 - "у меня 24 друга", для к=100 - "у меня 100 друзей". написать программу в paskal
Program zadacha; var a,b:string; n:longint; Begin Writeln('Введите количество друзей'); Readln(n); If n>4 then b:=' друзей' Else if n=1 then b:=' друг' Else b:=' друга'; a:='У меня '; Writeln(a,n,b); End.
var a,b:string;
n:longint;
Begin
Writeln('Введите количество друзей');
Readln(n);
If n>4 then b:=' друзей'
Else if n=1 then b:=' друг'
Else b:=' друга';
a:='У меня ';
Writeln(a,n,b);
End.