Написать программу,которая бы запрашивала возраст человека и сообщала,сколько лет ему осталось до пенсии,либо что он уже пенсионер. Мужчины уходят на пенсию в 60,а женщины в 55. Написать на языке C# очень

Yulia1393 Yulia1393    2   02.12.2021 10:37    1

Ответы
сашака554 сашака554  14.01.2022 04:36

using System;

class Program {

 static void Main() {

   Console.Write("Введите ваш пол (м/ж): ");

   string sex = Console.ReadLine();

   Console.Write("Введите ваш возраст: ");

   int age = int.Parse(Console.ReadLine());

   if (sex == "ж"){

       if (age < 55)

           Console.WriteLine($"Вам осталось {55 - age} лет до пенсии");

       else

           Console.WriteLine($"Вы пенсионер");

   }

   if (sex == "м"){

       if (age < 60)

           Console.WriteLine($"Вам осталось {60 - age} лет до пенсии");

       else

           Console.WriteLine($"Вы пенсионер");

   }

 }

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика