Написать программу,которая: а)сформирует массив из 9-ти случайных целых чисел из промежутка(0; 5) б)выведет элементы массива в столбик с 4-го по 7-й элемент

gfsfsdcxz gfsfsdcxz    3   08.08.2019 13:10    1

Ответы
зара120 зара120  04.10.2020 05:01
Var  i : integer;  a : array [1..9] of integer;begin  randomize;  for i := 1 to 9 do    a[i] := random(4) + 1;  for i := 4 to 7 do    writeln(a[i]);end.
ПОКАЗАТЬ ОТВЕТЫ
daryachita daryachita  04.10.2020 05:01
Cls
dim a(9)
for i=1 to 9
  a(i)=int(rnd*5-0)
next i
for i=4 to 7
  print a(i);
next i
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика