написать программу, которая: 1)Выводит True, если введенное пользователем число является двузначным и False в противном случае. 2) Выводит True, если введенное пользователем число является четным и False в противном случае буду очень блогодарен 9 класс информатика​

марина200008 марина200008    3   15.12.2020 14:19    24

Ответы
2345Pomogite2345 2345Pomogite2345  14.01.2021 14:20

1)

var a:integer;

begin

 writeln ('Введите число');

 read (a);

 if (a>9) and (a<100) then

   writeln ('True')

 else writeln ('False');

end.

2)

var a:integer;

begin

 writeln ('Введите число');

 read (a);

 if a mod 2 = 0 then

   writeln ('True')

 else writeln ('False');

end.


написать программу, которая: 1)Выводит True, если введенное пользователем число является двузначным
написать программу, которая: 1)Выводит True, если введенное пользователем число является двузначным
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика