Написать программу: компьютер задумал целое положительное число, промежутки от 0 до 100. определить кратно ли оно 5.

гпү гпү    1   04.08.2019 17:10    1

Ответы
znanijacom77 znanijacom77  03.10.2020 22:16
Program prog;
Uses crt;

var a: integer;

Begin
Clrscr;
Randomize;

a:=random(101);
writeln('Число a = ', a);
if (a mod 5)=0 then
   writeln('Число кратно 5')
   else
   write('Число не кратно 5');
   readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика