tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу : из трех
Написать программу : из трех данных чисел ( a , d и с) найьи максимальное и умньшить его на 5
armvos
3 01.09.2019 14:50
0
Ответы
Ionа1
06.10.2020 09:58
Var a, b, c: integer;
function max(a, b : integer) : integer;
begin
if a>b then max:=a
else max:=b;
end;
begin
readln(a, b, c);
writeln(max(max(a, b),c)-5);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Tima764
13.06.2019 00:00
Производится четырёхканальная (квадро) звукозапись с частотой дискретизации 32 кгц и 32-битным разрешением. запись длится 1 минуту, её результаты записываются в файл , сжатие...
Dinomyron
13.06.2019 00:00
1.оцените в битах информационный объем цифрового звукового файла моно длительностью 4 секунд при глубине кодирования 16 битов и частоте дискретизации 16000 измерений в секунду....
Эльнуи
13.06.2019 00:00
Найти х из следующих соотношений: 2 в степени х байт = 16 гбайт и 16 в степени х бит = 64 кбайт....
romka199811p0bu18
13.06.2019 00:00
№1 на одной улице подряд стоят пять домов, каждый — своего цвета. в каждом живёт человек, все пять — разных национальностей. каждый человек предпочитает уникальную марку машин,...
logean
04.09.2019 15:40
Назовите систему, в которой учитель является объектом . проанализируйте ее. опишите систему обучения, в которой роль учителя выполняет компьютер. какие механизмы прямой и обратной...
tixon1501
04.09.2019 15:40
Винни-пуху назвать признаки объекта мед . напишите эти признаки...
nikitalazarev2
04.09.2019 15:40
Что такое сервисы компьютерных сетей и какие они бывают?...
Helen609
17.09.2019 06:35
Решить или подскажите, где можно найти разбор данной темы в любом формате (видео, текст). пропустила, а в учебнике данная тема отсутсвует( 1. 16^х мб = 2^у кб 32^y-4 байт = 64^х...
denisseleznevdenis
23.05.2019 21:50
Свойства объекта действия объекта поведение объекта состояние объекта...
avf55
02.12.2020 11:50
Шифр Цезаря. Используя шифр Цезаря с ключом (сдвигом) k=3, зашифруйте известную фразу КАЖДЫЙ КУЗНЕЦ СВОЕЙ СУДЬБЫ...
Популярные вопросы
Хто веде на покарання прометея у трагедії есхіла прометей закутий а) влада...
1
Уэтих птиц длинные ноги, длинная, гибкая шея, изогнутый клюв. живут они у...
3
In my lunch box! и mummy we ve got...
2
Интересные факты о пурпурной краске 7...
2
Составить предложения с антонимами -придогательными грустный веселый ранняя...
1
Высоты параллелограмма равны 8 см и 12 см, а угол между ними — 60°. найдите...
3
Назовите учебное заведение в котором учился учился шуберт....
1
Пуля массой 10г вылетела из дула винтовки со v=865м/с под действием задерживающей...
2
Сделать морфологический разбор слов: руси и приазовьем. дон служил важным...
2
Вычислите 2/3: 0.2 1,4: 2/7 8/9: 1,9 5/6: 1,5 5/12: 0,01 0,8: 4/7...
2
function max(a, b : integer) : integer;
begin
if a>b then max:=a
else max:=b;
end;
begin
readln(a, b, c);
writeln(max(max(a, b),c)-5);
end.