tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, используя
Написать программу, используя базовую структуру цикла с предусловием while.
yourdream1806
3 29.05.2019 02:10
1
Ответы
Тупойшкольник0
26.06.2020 22:54
Var m,k:integer;
begin
readln(m);
while 4*k<m do
k:=k+1;
writeln(k);
end.
Надеюсь на "Лучший ответ"
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Loxswe
10.03.2021 14:43
Соотнесите к типам данных...
Paris99
10.03.2021 14:43
Можете перевести с паскаля в c++ var a, n, i, sum, c, min: integer; begin sum := 0; c := 0; min := 10001; read(n); for i := 1 to n do begin read(a); sum := sum + a; c := c + 1; if(a...
Даниилfire
12.01.2021 17:30
Составить программу заполнения массива случайными числами в диапазоне -30 до 30 и определяет количество чётных элементов массива....
dariadaria6
12.01.2021 17:30
ПО ПРОГРАМИРОВАНИЮ В PYTHON...
Ксюха12111
12.01.2021 17:33
Выбери режим работы программы Python, в котором можно получить на экране визитную карточку: * интерактивный и программныйтолько программныйтолько интерактивный...
Wertik3
12.01.2021 17:33
Где находится сакские Городище...
Насонка
22.04.2019 11:41
Решите вторую , написав программу на паскале...
ladoshkinOff
25.04.2021 10:35
1)Найти среднее значение всех элементов одномерного массива, длиной n, заданного случайным образом. 2) Дан файл, компоненты которого являются целыми числами. Найти сумму компонент...
А04рлан05
25.04.2021 10:39
#1. Прямоугольник Создайте новый холст и изобразите на нем прямоугольник #2. Треугольник Создайте новый холст и нарисуйте на нем треугольник. Разворачивая черепашку, сверяйтесь с...
MrCriMa
08.06.2019 03:40
Составьте алгоритм решения и представьте его любым удобным вам на естественном языке, на псевдокоде/алгоритмический язык, в виде блок-схемы или на языке программирования pascal) 1....
Популярные вопросы
Грызуну везёт всё грызун грызёт и зубы от грызения растут вот так везение! найдите...
3
Сколько нужно сложить последовательных нечетных чисел, начиная с 1, чтобы полученная...
3
Синоніми до слова вітрильник -? споріднені слова до слова вітрильник- ?...
3
Чему равна сумма всех коэффициентов в уравнении реакции, проходящей при пропускании...
3
Что означает на контурной карте перечеркнутый...
3
Определите вид связи словосочетаний: умный ученик.,пойти в лес.,поесть плотно.,сделать...
2
Сочинение-миниатюра на тему гроза в мае.ключевые слова : теплый летний день,на...
3
Какие виды животных могут конкурировать за пищу в лесу? знаю, вопрос туповат, но...
3
Из перечисленных признаков выбрать только те, которые относятся: а. к земноводным...
2
Переведите на яз) 1.я делаю дз уже два часа 2.он все еще делает дз? 3.он всегда...
1
begin
readln(m);
while 4*k<m do
k:=k+1;
writeln(k);
end.
Надеюсь на "Лучший ответ"