tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу и составить
Написать программу и составить блок-схему для вычисления всех значений функции z(x)=cos(2x)sin(x),если переменная х меняется в интервале [-5; 5] с шагом hx=0.345
5д6д7д
1 15.09.2019 15:20
9
Ответы
loxsanya2017
04.08.2020 08:59
//Z(x)=cos(2x)sin(x),если переменная х меняется в интервале [-5;5] с шагом hx=0.345
PROGRAM B07;
CONST
min=-5;
max=5;
hx=0.345;
VAR
x,z,k:real;
BEGIN
x:=min;
while (x<=max) do begin
writeln ('x=', x:6:3, ' ', cos(2*x)*sin(x), ' ' );
x:=x+hx;
end;
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
TkAl06
21.12.2020 16:40
Напишите программу сумму трёх чисел?...
jordan15
20.09.2019 10:50
Что такое сжатие растровых изображений?...
denis200518
20.09.2019 10:50
Для чего предназначен разделители страниц ?...
lena1super
20.09.2019 10:50
Какую логическую функцию надо выбрать , если необходимо одновременное выполнение двух условий? а)если б)или с)счет д)и...
yulakri
21.01.2021 18:28
Після виконання деякої команди значення змінної а стало 10. Запишіть при клад команди, яку було виконано, якщо перед її виконанням значення цієї змін ної було...
Vlad584q
21.01.2021 18:28
Как работает человек? Как работает робот?Составь таблицу сравнения человека иробота...
Зууууум
21.01.2021 18:29
Напишите программу реализующую метод пузырька .Для уменьшения количества ненужных сравнений может служить счётчик подщитывающий количество обменов за один...
GarmionaG7
24.04.2019 12:40
Перед нами письмо иностр. студента. : чего только нет в наших магазинах! и сахары, и чернило, и молоки, и бензины, и и брюка, и очка, и саня, и какие темы студент усвоил...
nikita11111113
24.04.2019 12:40
Добрый день. . нужна биография николая исаича пушкина из произведения б. житкова морские...
TikhonOFF
24.04.2019 12:40
Сюжетный и фабурный порядок в произведение герой нашего времени.....
Популярные вопросы
У400 граммов 15% раствора соли добавили еще 30граммов найти массовую...
1
Произведение двух чисел на 13 больше суммы.если из первого числа...
1
Башня на замке феодала лучше всего защищена от врагов...
3
Стестом test. variant i. exercise 1. choose the correct answer....
3
Точки a и b лежат по разные стороны от прямой cd причем ac=bd докажите...
3
По )) нужно 1.найти число 5/12 которого равны 17 5/8 которого равны...
2
Какая была армия у казаков (казачество) в 17 веке?...
3
Какую массу 50% раствора кислоты надо добавить к 400 г. 10% раствора...
1
Подробно ответить на вопрос: геополитические изменения в восточной...
3
Основная тема стихотворения смеркалось ,жаркий день бледнел неуловимо...
2
PROGRAM B07;
CONST
min=-5;
max=5;
hx=0.345;
VAR
x,z,k:real;
BEGIN
x:=min;
while (x<=max) do begin
writeln ('x=', x:6:3, ' ', cos(2*x)*sin(x), ' ' );
x:=x+hx;
end;
END.