tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу и сделать
Написать программу и сделать блок схему вход: а выход: квадраты всех чисел от 1 до а
aizy2
2 03.10.2019 10:20
0
Ответы
vitalinaegorova
09.10.2020 13:53
var a,i:integer;
begin
readln(a);
for i:=1 to a do writeln(i*i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
missrayn1324
11.08.2019 19:20
Вычти 1; умножь на 3 получить из 5 число 26...
Vasilisa260216
18.02.2021 12:09
Python Напишите фрагмент программы, который вычисляет количество ненулевых элементов матрицы в переменной count....
Аrvin
18.02.2021 12:10
На паскале Для N чисел, заданных случайным образом [-25;20], подсчитать сумму и количество чётных чисел, кратных 3. Значение N ввести с клавиатуры. 1. Построить...
pikapchu
25.06.2019 08:50
Режим работы текстового редактора. при котором существующий текст сдвигается вправо, освобождая место вводимому тексту...
sher1234528
25.06.2019 08:50
Информатика 1.как называется целый тип велечины в паскале? а)reeal б)inteqer в)intiger г)real д)integer 2.переменной а приписывается новое значение,найдите правильные...
polilaibe
25.06.2019 08:50
Как называется произвольное количество следующих один за другим символов текста...
ktotonoto
16.02.2022 06:47
Составте алгоритм вычисления площади круга с радиусом R произвольным спсособом...
Lilia3002
16.02.2022 06:43
Сканируется цветное изображение размером 10х10 см. Разрешающая сканера 600 dpi и глубина цвета 32 бита. Какой информационный объем будет иметь полученный графический...
Rita1007
16.02.2022 06:42
Выберите правильные ответы Бумажная Технология-1.нет верного ответа 2.лëгкость копирование 3.трудность внесение изменений4.расходование древесины на производство...
Медуха
16.02.2022 06:42
4. Запишите сильные и слабые стороны, преимущества и недостатки платформ LMS, используя метод SWOT-анализа памагите...
Популярные вопросы
Составьте 5 слов и подберите к ним антонимы и синонимы , так...
2
Напишите сочинение на тему если бы я был невидимкой....
2
Сочинение счастливый человек тот кто с радостью идёт в школу...
2
Придумать продолжение: например: водитель частенько садился...
1
Подготовить рассказ о любимой книге...
2
Для компота взяли 3 части яблок , 2 части изюма и 5 частей чернослива....
2
Вычислить массу, объем количество вещества углекислого газа...
1
1) примеры поликонденсации и полимеризации,назовите их отличия....
1
1)3х в квадрате минус 2х минус 3=1; 2)3х=81; 3)log в основании...
2
Объясните как определять валентоность!...
2
var a,i:integer;
begin
readln(a);
for i:=1 to a do writeln(i*i);
end.