Написать программу и начертить для нахождения минимальное и максимальное среди трёх чисел. напишите )

mark02062005 mark02062005    2   11.07.2019 00:30    0

Ответы
ivahinzeha475 ivahinzeha475  15.09.2020 12:45
Var
  a,b,c,max,min:integer;
begin
write('Введите первое число');
readln(a);
write('Введите второе число');
readln(b);
write('Введите третье число');
readln(c);
  if a > b then
    max:=a
  else
    max:=b;
  if max > c then
    writeln('Максимальное число = ', max)
  else
    writeln('Максимальное число = ', c);
    if a > b then
    min:=b
    else
    min:=a;
    if min < c then
    writeln('Минимальное число = ', min)
    else
    writeln('Минимальное число = ', c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика