tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу функции
Написать программу функции написать 1, если n делится на 3 написать 0, если n не делится на 3
Ksyusha891
1 30.09.2019 06:10
2
Ответы
yulianyaght
09.10.2020 04:48
var n:integer;
begin
readln (n);
if n mod 3=0
then writeln (1)
else writeln (0);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vladsmolin4554
09.12.2021 21:46
Мне важно, чтобы мне объяснили, как решать задачу: При интернет-соединении с максимальной скоростью передачи данных 192 Кбит/с аудиофайл размером 3600 Кбайт будет в лучшем...
gladkova2002d
09.12.2021 21:45
A) 100011,11 Б) 1111100 В) 1011 Г) 574 1) а+Б 2) а-б 3)а+б+в 4)б*г 5)г+в 6)а+б+г-в (Г надо переводить в двоичную систему. Везде)...
deadcreamrus
20.07.2019 21:00
1. в паскале: введите x и y- координаты точки на плоскости. какой координатной четверти принадлежит точка? нужно вывести соответствующее сообщение. 2. в паскале: дано целое...
bajkovat7
20.07.2019 21:00
Написать программу на языке паскаль разработать постановку , схему алгоритма и программу для решения по конкретному варианту: подготовить следующую информацию: название...
Daniil2263
04.02.2022 21:16
Запиши діапазон комірок, у яких містяться числові дані таблиці...
Lumperz
04.02.2022 21:16
1. Файл – это: а) Единица измерения информации; б) Программа в оперативной памяти; в) Текст, распечатанный на принтере; г) Программа или данные на диске, имеющие имя. 2....
F1kser
03.12.2021 14:03
Паскаль Задается n целых чисел.Найти максимальную сумму трёх соседних чисел...
Babay28
03.12.2021 14:04
) Написать программу, которая в двумерном массиве типа int размером N строк и M столбцов циклически сдвигает элементы каждой строки вправо на число позиций, равное индексу...
андрей2048
03.12.2021 14:04
Напишите функцию, которая уменьшает в два раза все элементы матрицы, лежащие выше главной диагонали, не включая её...
annaznanijacom
13.01.2021 07:35
1. Какова разница между использованием команд Read() и Input()? 2. Зачем после открытия файла для записи обязательно нужно использовать команду close()?3. Какие различия...
Популярные вопросы
Найти периметр и площадь этой фигуры, если сторона клетки 1 см...
3
9. подбери к изображению цитату из текста...
3
Цитатная характеристика Александра 1 из произведения Левша...
1
Превратите неверные суждения в правильные: a) Кожица - это проводящая...
2
4. На каком рисунке закрашена треть фигуры? 1) 2) 3)...
1
начертите угол постройте с циркуля и линейки (без делений ) два подобных...
2
Who is President of uzbekistan...
2
Числовые равенства и их свойства. Урок 1 Найди пары выражений, чтобы...
3
мысль сказки Золотые рога очень надо...
3
Знаменитый роман Л.Н. Толстого называется «Война и мир». Среди ранних...
2
var n:integer;
begin
readln (n);
if n mod 3=0
then writeln (1)
else writeln (0);
end.