Написать программу для вычисления выражения: s=1! +2! +3! ++15!

DIANA061106 DIANA061106    3   22.09.2019 01:40    1

Ответы
Mmaal Mmaal  08.10.2020 08:24
Program pr1;
const n=8;
function factorial(n:integer):integer;
begin
if (n<=1) then factorial:=1
else factorial:=n*factorial(n-1);
end;
begin
WriteLn('n!=',factorial(n));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика