tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для вычисления
Написать программу для вычисления суммы S=1+1.5+2+2.5+3+3.5...+30(результат нужно вывести на экран ), используя цикл с заданым условием окончания работы
Паскаль
glory0211
2 06.05.2020 18:45
0
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
KsehiaKomleva
19.10.2021 23:14
5) На вход 2 строки, в первой одно число, во второй - несколько. Найти все пары из второй строки, дающие в сумме число из первой строки и напечатать их (каждую пару на своей...
emin77
16.06.2019 13:00
Pascal.(34б) если все элементы одномерного массива положительные то вывести сообщение условие выполняется иначе условие не выполняется дан массив из n элементов. определить произведение...
Девчуля08
28.04.2020 20:26
ИНФОРМАТИКА 8 КЛАСС РЕШИТЕ...
Маргоht
13.04.2020 16:32
ответьте на во как включить компьютер...
Duna383292928282
13.04.2020 16:32
Program pr_1; var x,y,sum, umn: integer; begin write ( x= ); readln (x); write ( y= ); readln (y); sum:=x+y; umn:=x*y; writeln ( sum= ,sum); writeln ( umn= ,umn); readln; end....
ka013382
17.04.2019 04:00
Экспертное мнение об объективных показателях рынка, о показателях той или иной фондовой ценности - рейтинг реклама...
arishasmirnova2
17.04.2019 04:00
Верны ли определения?А) Дилерская деятельность - это совершение гражданско-правовых сделок с ценными бумагами в качестве поверенного или комиссионера...
rustie
17.04.2019 04:00
Спекулянты, которые играют на понижение цены на биржевом жаргоне, называются «медведями» «оленями» «зубрами»...
Hactenьka
17.04.2019 04:00
Верны ли определения?А) Федеральная служба по финансовым рынкам (ФСФР) РФ - это федеральный орган исполнительной власти по проведению государственной...
Ученица54321
17.04.2019 04:00
Верны ли определения?А) Вторичное размещение ценных бумаг - это первоначальная публичная эмиссия - первое публичное размещение акций компании...
Популярные вопросы
Каково происхождение клинописных значков...
1
По течению реки катер проходит расстояние между пристанями а и б за 7 часов,...
3
Дана аналитическая модель луча . постройте его модель и составьте аналитическую...
2
Составьте диалог на тему любимая книга...
3
Для частных 60: 4 и 90: 3 определи и запиши наибольшее число десятков, которое...
1
Почему улетит дальше мяч который сильнее накачен...
2
Дан цилиндр с радиусом основания 3 и высотой 10 м.найдите диагональ осевого...
3
Составить программу, печатающую значение true, если указанное высказывание...
1
Сочинение на тему современный мир глазами первобытного человека...
2
Какое количество теплоты потребуется для того, чтобы в алюминиевом чайнике...
3