Написать программу для вычисления произведения 30 случайных натуральных чисел.

НиколайСПБ НиколайСПБ    1   19.07.2019 23:10    14

Ответы
Zavgorodnev04 Zavgorodnev04  22.09.2020 17:58
Var
   a,n,i:integer;
Begin
n:=1;
  For i:= 1 to 30 do Begin
    a:=random(5)+1;
    n:=n*a;
  End;
  Writeln('Произведение 30-ти случайных чисел (в диапазоне от 1 до 5) равна ',n);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика