tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для вычисления
Написать программу для вычисления предела последовательности an=n/(n+1)
mrtimkarov
1 20.09.2019 06:40
1
Ответы
ренатик9
01.09.2020 19:12
В компьютере предел значения
можно приблизительно найти, как
где max(real) - максимальное число, представимое в компьютере.
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
Writeln((real.MaxValue-1)/real.MaxValue)
end.
Результат
1
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
YeGoR17
04.09.2020 02:47
Объектами изучения в информатике являются... (Может быть несколько вариантов ответа!) ответ: информационный процесс компьютер развитие IT-технологий производство компьютеров...
pzuzuk
18.09.2019 21:50
Для хранения целого числа со знаком используется один байт. каким кодом храниться в памяти компьютера десятичное число (-104)...
taidakv
18.09.2019 21:50
Алгоритм вычисления значения функции f(n), где n – натуральное число, задан следующими соотношениями: f(1) = 1 f(2) = 3 f(n) = f(n–1) * n + f(n–2) * (n – 1) , при n 2...
fizaliya1992
18.09.2019 22:00
Даны 2 числа, если их сумма больше 10, то вывести на экран их удвоенное произведение, а иначе большее из чисел заменить их суммой, а меньшее разностью. pascal...
Дентсик901
18.09.2019 22:00
1. для кодирования одного пикселя используется 4 байта. фотографию размером 1024×2048 пикселей сохранили в виде несжатого файла. определите размер получившегося файла...
вероника1060
18.09.2019 22:00
Лодка выдержит наплаву250 кг, кирпич весит 1450г. выдержит ли лодка х кирпичей. подсчитайте максимальное количество кирпичей, которое выдержит лодка. pascal...
tyler02169
18.09.2019 22:00
Найти произведение элементов, кратных 3 в массиве, заданном датчиком случайных чисел на интервале( -28,27). размер производной....
nastusya0307
18.09.2019 22:00
Напишите программу, которая определяет минимальное число из введённой последовательности положительных чисел (длинна последовательности не ограничена). для завершения...
azamatarslanov0
18.09.2019 22:00
7класс написать доклад « вычислительной техники»...
fogive
18.09.2019 22:00
Уколи р рублей. рассчитайте сколько долларов и сколько евро он может купить на эти деньги...
Популярные вопросы
Каждый живой организм является для другого живого организма источником...
2
Перше фото сама задача на другому приклад як її ришить потрібно до...
3
1. Як рухається тіло, на яке діє стала за значенням та напрямком сила?...
2
решить друзей обменялись друг с другом рукопожатиями. Найдите число...
3
какие чувства остались в душе мальчика и сохранились в памяти уже...
2
Выполнить цепочку превращений. (Оксид алюминия - алюминий - гидроксид...
3
В магазин привезли 260 кг огурцов. В первый день продали 30% всех...
2
Напишите комплекс из 12 упражнений для разминки метания мяча...
1
НУЖНО ДО 14:30 Тема: типы лексического значения слова. Задание: привести...
3
На решая уравнение x квадрате минус 11 икс минус 6 равно 0 определи...
3
можно приблизительно найти, как
где max(real) - максимальное число, представимое в компьютере.
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
Writeln((real.MaxValue-1)/real.MaxValue)
end.
Результат
1