Написать программу для вычисления модуля |a|=а, где а целое число

шамшода шамшода    1   25.07.2019 22:10    0

Ответы
SirykValia SirykValia  30.08.2020 22:58
//Pascal ABC.NET v3.1 сборка 1172

Var
 a:integer;
begin
 readln(a);
 a:=abs(a);
 writeln(a);
end.

Пример ввода:
-8
Пример вывода:
8
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика