Написать программу для вычисления функции согласно вариантам (надо решить 4) на фри паскале

superrobbot2000 superrobbot2000    3   17.10.2019 11:20    1

Ответы
Dmitry81 Dmitry81  17.08.2020 11:17

program CalcY;

var

 x, y, a: Double;

begin

 Write ('Введите x и a: ');

 ReadLn (x, a);

 if (x > 0) and (x < a) then

   y := Sqr (x)

 else if x >= a then

   y := x + a

 else

   y := Cos (x);

 WriteLn ('y = ', y :20 :10);

 ReadLn;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика