Написать программу для : вводим число с клавиатуры. если оно положительное, то прибавляем к нему 1; если оно отрицательное, то вычитаем 2; иначе заменяем на 10. вывести на экран полученное число

kotyara1234 kotyara1234    1   04.10.2019 06:50    0

Ответы
dia651 dia651  09.10.2020 19:05

var a:integer;

begin

readln (a);

if a>0 then a:=a+1

else if a<0 then a:=a-2

else a:=10;

writeln(a)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика