tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для с++
Написать программу для с++ найти такое натуральное число m, которое при развороте даст натуральное число n. sample input: 1185671 sample output: 1765811 заранее
Aizhan190901
2 26.09.2019 02:00
0
Ответы
mailiiti63
08.10.2020 19:44
#include <iostream>
using namespace std;
int main()
{
int m,n,a,b;
n=0;
cin>>m;
while(m!=0)
{
d=m%10;
m=m/10;
n=d+n*10;
}
cout<<endl<<n<<endl;
system("pause");
return 0;
}
Вроде-бы работает как надо,удачи:)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
natamelnichenko
16.05.2020 18:11
В ячейке MSExcel С1 необходмо рассчитать сумму содержимого ячеек А1 и В1. укажите правильную формулу...
kamil281102
16.05.2020 18:11
Механизмы ОС выделяют процессорное время в первую очередь на ? А) обработка прерываний Б) обработку потоков...
katyaumnicka55
12.01.2021 12:02
В некоторой системе счисления запись числа 50 представлена в виде 101. Укажите, в какой системе....
varvarataraskina
12.01.2021 12:05
по информатикеответье на вопросы...
саша4235
09.10.2021 18:38
1. Составьте таблицу, описывающую критерии качества современного программного обеспечения , характеристики его деятельности, заполните таблицу. 2Какие виды ПО компании бесплатно...
IrinaEfremova2003
09.10.2021 18:37
Укажите расширение в данном имени файла: document.txt. document document.txt txt...
RoxXL
29.08.2019 17:00
Переведите число 62 из десятичной системы счисления в двоичную систему счисления. в ответе напишите полученное число....
nastyaiermakova12
28.08.2019 11:10
Сколько решений имеет система уравнений х+у=2 и у=х3? ,, ! (желательно, с графиком)...
zaijiki
28.08.2019 11:10
Основания трапеции равны 3 и 13. найдите больший из отрезков, на которые делит среднюю дилию этой трапеции одна из её диагоналей....
СуперТрололо
28.08.2019 11:10
Выбрать названия водоемов, которые имеют природное происхождение: источник, речки, озера, болота, моря, ставки...
Популярные вопросы
Складіть і запишіть п ять речень, використавши подані сполучення слів (на вибір)...
3
Хто з українських гетьманів найдовше тримав булаву : а) б.хмельницький б) і.мазепа...
3
1)9b+6b-15=615 2)2а+123а+97=472 решите уравнения...
2
Сообщение на тему что нужно делать в экстремальных ситуациях в лесу?...
1
Решите, , хочу сверить, боюсь, что ошиблась( за рабочий день рабочий производит...
3
Прочитайте текст, озаглавьте его. спишите, выделяя грамматические основы. муравей...
2
Три пословицы, которые лгут. подобно феликсу кривину, поясните, почему вы считаете...
3
Каков образ жизни у большинства моллюсков?...
3
А+б=37 (7вариантоа ответа от 2...
3
Напишите несколько примеров теплопроводности....
1
using namespace std;
int main()
{
int m,n,a,b;
n=0;
cin>>m;
while(m!=0)
{
d=m%10;
m=m/10;
n=d+n*10;
}
cout<<endl<<n<<endl;
system("pause");
return 0;
}
Вроде-бы работает как надо,удачи:)