Написать программу для решения . вводятся две строки символов. определить, которая из них больше. вот пример: var : string; begin writeln(''); ; writeln(''); ; if s1> s2 then writeln(' больше') else if then writeln(' больше ') else writeln('одинаковые') readln; end.
var:
s1,s2:string;
begin
writeln('Vvedite pervyu stroky');
readln(s1);
writeln('Vvedite vtoryu stroky');
readln(s2);
if (Length(s1))>(Length(s2)) then
writeln('Pervaya stroka bolshe,chem vtoraya')
else
writeln('Vtoraya stroka bolshe,chem pervaya');
readln;
end.
Проверял - всё работает, ошибок нет.