Написать программу для поиска произведения элементов массива, заданных случайным образом. Массив должен состоять из 15 элементов. мне очень нужно​

ива357 ива357    1   01.12.2020 12:57    2

Ответы
ГолубойРо ГолубойРо  31.12.2020 12:59

var a:array[1..15] of integer;

i,p:integer;

begin

p:=1;

for i:=1 to 15 do begin

 a[i]:=random(-10,10);

 p*=a[i];

 write(a[i], ' ');

 end;

writeln();

writeln(p);

end.

var a:array[1..15] of integer;

i,s:integer;

begin

for i:=1 to 15 do begin

 a[i]:=random(-10,10);

 s+=a[i];

 write(a[i], ' ');

 end;

writeln();

writeln(s);

end.

Объяснение:

Попробуй эту, на паскале по идее должно работать

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика