Написать программу для подсчета чисел от k до 34+n которая будет работать только если введенное число k больше 5 но меньше n. используйте для этого цикл for и цикл

EZno EZno    2   04.05.2019 10:38    0

Ответы
Kseniya204 Kseniya204  09.06.2020 09:07

program raf105;

var k,n,x,i:integer;

begin

write('K = ');

readln(k);

write('N = ');

readln(n);

if (k > 5) and (k < n)

 then

 begin

 for i:=k to 34+n do

   x += 1;

 writeln('Вывод: ',x);

 end

 else

 writeln('Условия k > 5, k < n не соблюдены');

end.

Язык PascalABC

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика