Написать программу для паскаля: введите три числа (a,b,c). найдите сумму чисел и если сумма больше 100, выдать соответствующее сообщение и сумму. (пример: сумма больше 100=258)

dmukh dmukh    1   30.07.2019 03:30    21

Ответы
ganievadiyana ganievadiyana  03.10.2020 17:07
//Pascal ABC.NET v3.1 сборка 1219

Var
 a,b,c:integer;
begin
 read(a,b,c);
 if a+b+c>100 then writeln('Сумма больше 100=',a+b+c) else writeln('Сумма=',a+b+c);
end.

Пример ввода:
200
50
8
Пример вывода:
Сумма больше 100=258
ПОКАЗАТЬ ОТВЕТЫ
сема891 сема891  03.10.2020 17:07
Program ff;vara,b,c,s:integer;begin readln(i,k,t);s:=a+b+c;begin if (s>100) then writeln ( 'сумма больше 100=', s)else writeln(s);end;end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика