tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для
Написать программу для паскаля. 3 сопротивления r1,r2,r3 соединены параллельно.найти общее сопротивление соденинения. написать(наподобие program *что-то* и дальше т.д)
Reichale
1 31.05.2019 09:50
1
Ответы
Анастасия0561
01.07.2020 21:53
Program resistance;
var r1, r2, r3: real;
begin
readln(r1, r2, r3);
r1 := 1/r1 + 1/r2 + 1/r3;
r1 := 1/r1;
writeln(r1)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
EvaCat777
06.11.2020 21:01
составить программу вычислений множество значений функций. (на pascal abc )...
Denis1930
06.11.2020 21:00
1.страница текста, набранного на компьютере, содержит 30 строк, в каждой строке по 50 символов. 1 символ занимает 8 бит. сколько информации находится на полностью заполненной...
12artem2000
06.11.2020 21:00
Какие элементы интерфейса появляются на экране при запуске СУБД?...
dilaratristarimir
12.09.2021 07:11
Упростить выражение используя законы алгебры логики x=A¬B¬C v AB¬C v ABC...
Адувалие
12.09.2021 07:52
Сравните настольные и планшетные компьютеры.Какие преимущества имеет каждый из этих типов?...
kilala00
16.10.2019 08:59
Сделать работу в exel ! построение на одних осях двух графиков функции y(x), x[ax,bx] ломаной линией и сглаженной. 1) график функции в excel, как и все остальные диаграммы,...
retrovaweforyou
16.10.2019 09:05
43 в двоичной системе счисления с решением а потом число которое получилось в десятичную...
sokoldam4
16.10.2019 09:06
Почему для резервной копии лучше использовать cd-rw диск,чем флоппи-диск? (отвечайте по вопросу ,мне не нужны левые определения)...
Dacha07K
16.10.2019 09:07
Какое количество страниц(в тысячах) будет найдено по запросу лягушка...
kitikunit
16.10.2019 09:07
Почему для резервно копии лучше использовать cd-rw диск,чем флоппи-диск? ...
Популярные вопросы
Нужна господа! Найти площадь сегмента и обьем шара R=10; уголь альфа...
2
Все 20 заданий, кто сделает, буду благодарен!...
3
-8/15; -3/4; -2/3; -9/20 -- у порядку зростання...
1
До іть з кр до завтра 12:00...
2
У чому полягає особливість вимірюваннь опорів мостовою схемою...
3
Очень маленькое сочинение мой любимый месяц года и почему ...
2
Дослідити методами диференціального числення функцію і побудувати...
2
Возникновение Христианства?...
1
В каком направлении осуществляются пищевые и энергетические связи...
3
1 труба заливает бак за 6 ч а 2 выливает за 9 ч. Через сколько часов...
3
var r1, r2, r3: real;
begin
readln(r1, r2, r3);
r1 := 1/r1 + 1/r2 + 1/r3;
r1 := 1/r1;
writeln(r1)
end.