Написать программу для паскаля. 1. написать программу нахождения произведения n чисел. 2. написать программу, рисующую на экране 5 цветных квадратов и 5 цветных кругов. размеры квадратов и окружностей, их расположение на экране и цвет окраски с random. квадраты и круги не должны накладываться друг на друга.
begin
b:=1;
readln(a);
for i:=2 to a do
b:=b*i;
writeln(b);
end.
вторую извини, не знаю.