Написать программу дана числовая последовательность -1,1,3, найти произведение первых 30 членов этой последовательности. урок информатики

sergeyblack11 sergeyblack11    3   21.05.2019 22:10    1

Ответы
Алина007485 Алина007485  16.06.2020 21:41

uses crt;
var ch,a:integer;

begin
a:=0;
for i:=1 to 30 do
begin
readln(ch);
a:=a*ch;
end;
writeln(a);
readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика