Написать программу : дан номер некоторого года (целое положительное число> 1000). определить соответствующий ему номер столетия, учитывая, что, к примеру, началом 20 столетия был 1901 год

Айдана55л Айдана55л    3   16.07.2019 16:20    6

Ответы
elizabetfox1222 elizabetfox1222  13.08.2020 17:51
Uses crt;
var a,i:integer;
begin
writeln('Введите год');
readln(a);
i:=a div 100;
if a mod 100 <> 0 then i:=i+1;
writeln(a,' год = ',i,' столетию');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика