tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу. чтоб вводимое
Написать программу. чтоб вводимое число делилось на 2 пока она не станет 0. и пусть ввыведит все деление)
таня1924
3 23.05.2019 03:20
1
Ответы
Fo0lHardy
18.06.2020 18:52
Pascal:
var
a:integer;
begin
write('Введите число: ');
readln(a);
repeat
a:=a div 2;
writeln(a);
until a=0;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Juicemonk3000
24.04.2021 08:30
Написать программу для выполнения алгоритма через цикл....
dolgikof
24.04.2021 08:43
2. Напишите формулу в MS Excel для заданного значения функции х....
Ulamaishka567
28.12.2020 15:06
Информатика Какие легенды и мифы лабиринтах Ты знаешь какие датчики примеряют в проекте лабиринт...
zed666776ozkrhw
28.12.2020 15:05
Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, решили использовать неравномерный двоичный код, позволяющий однозначно декодировать...
KatyaKerina
27.08.2019 09:00
Даны 2 строки символов. получить новую строку путем сложения 2-х строк. в новой строке найти номер позиции символов -? . паскаль...
msakinat
27.08.2019 09:00
Написать программу в паскале , нужно посчитать колличестао счастливых билетиков в автобусе !...
5тата282
27.08.2019 09:00
Записать в массив (одномерный) значения функции f(x)=kx+b, при х=1, и вывести его на экран...
eva272727
27.08.2019 09:00
Дано натуральное число n. вычислите сумму и произведение четных натуральных чисел от 1 до n...
ValkyriaDemon
27.08.2019 09:00
Исполните алгоритм при x=20,y=15.запишите результат...
aleonaandreeva0
27.08.2019 09:00
1.чему будет равно значение переменной с в результате выполнения серии операторов. запишите решение и ответ: x: =8+2*5; y: =(x mod 10)+24; x: =(y div 10)+3; c: =x*x-y+x/6;...
Популярные вопросы
сделайте все задания по истории просто вас умоляю это последние...
2
решить Реакция ионного обмена PbCl+K2SiO3...
2
Что ты узнал о Выскочке? Какое чувство вызвала у тебя сорока?...
1
Используя определение предела функции к точке докажите, что:...
3
К/Р заценю Определи часть речи, укажи синтаксическую функцию выделенных...
1
Абылхан Кастеев (1904-1973) Задание1. Прочитайте текст. Выпишите...
2
Привет как дела как жизнь?...
1
Поставьте данные словосочетания в родительный падеж. В окончаниях...
3
2. Вопрос - ответ 1. Как зовут главных героев рассказа «День защиты...
3
Мені потрібно зробити Впр 1,2....
1
var
a:integer;
begin
write('Введите число: ');
readln(a);
repeat
a:=a div 2;
writeln(a);
until a=0;
end.