Написать программу через цикл while "найти произведение: p=(1+x) *(3+2x) *(5+ (n множителей). заранее )

smaile2 smaile2    2   17.09.2019 05:40    1

Ответы
SirykValia SirykValia  04.08.2020 10:03
Var
  n: integer;
  x:real;
  p:double;

begin
  Writeln('Введите n и x');
  Read(n);Readln(x);p:=1;
  while (n > 0) do
    begin
      p:= p * (1 + 2*(n-1) + n*x);
      n:= n - 1;
    end;
  Writeln(p);
end.

Пример:
Введите n и x
3 2
231
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика