tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать полную программу
Написать полную программу в паскаль n школьников делят k яблок поровну, неделящийся остаток остается в корзинке. сколько яблок достанется каждому школьнику? программа получает на вход числа nи k и должна вывести искомое количество яблок.
georgiy4763743
1 26.05.2019 20:20
0
Ответы
Tara2017
23.06.2020 10:09
var
n,k:integer;
begin
writeln('Введите кол-во школьников: ');
read(n);
writeln('Сколько яблок у них? ');
read(k);
writeln('Каждый школьник получит ',k div n,' яблок(у)');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
killfa
13.06.2019 13:10
Как называется полосочка под нижней полосой прокрутки в программе paint. плз : 3....
ДашаШирова
13.06.2019 13:10
Сколько бит нужно выделить на символ, для того чтобы использовать в одном документе 100 разных символов? 200? 500?...
EgorFolt2123121
13.06.2019 13:10
Какая собака летела в космос первой белка и стрелка или лайка...
freax1613
19.11.2020 10:19
Предназначение слова оглавление...
cote18
19.02.2022 05:18
4. Напиши команду для нахождения суммы У МЕНЯ СОР, ОЧЕНЬ НАДО ЕСЛИ НЕ ЗНАЕТЕ НЕ ПИШИТЕ...
Nurzhan94
19.02.2022 05:31
HA: Определите режимы, методы работы с файлами по их описанию.(соедините линией, 1. Только для чтения a) Г 2. Читает первые символы в файле b) a 3. Возвращает следующую...
29Vladislava13
22.05.2019 01:30
F(m,n) вычислить сумму квадратов диагональных элементов матрицы(m=n)...
17041983
22.05.2019 01:30
На си++! проверьте, есть ли в заданной целочисленной последовательности a1 , a2 , , an элементы, равные нулю. если есть, найдите номер первого из них, если нет - выдайте...
ДашаНифонтова
22.05.2019 01:30
Найдите программу которая считывает текст из файла и выводит на экран только строки, содержашие двузначные числа. pascal....
Unforgettable77
22.05.2019 01:30
С, нужно сделать в электронном виде 2 ребуса. первый ребус это слово сеансовий рівень , второе повідомлення . : )...
Популярные вопросы
Как измениться дробь, если числитель увеличить на 17% а знаменатель...
3
Сколько имеется натуральных чисел кратных трем , удовлетворяющих неравенству...
3
600 кв дм 3000 кв см больше чем 30 кв см? заранее...
2
Вставить вместо пропусков подходящие слова с разделительным ъ и ь....
1
Прямокутный паралелепіпед має виміри 12см 8 см і 4см. цей паралелепіпед...
1
Найдите наибольшее целое решение неравенства:...
2
1+3÷(14,6-12,8·1,25) решите подробно!...
2
Два мальчика один похож на другого (питер пэн) 9 букв...
1
1) угадайте корень уравнения х*х-1=0 2) решите уравнение 5z-62=38...
3
Определите силу под действием которой перемещается груз,если на каждые...
1
n,k:integer;
begin
writeln('Введите кол-во школьников: ');
read(n);
writeln('Сколько яблок у них? ');
read(k);
writeln('Каждый школьник получит ',k div n,' яблок(у)');
end.