tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать код программы начало
Написать код программы
начало
↓
ввод a,b
↓
R=3*b
↓
M=6*a
↓
K=R+M
↓
Вывод K
↓
конец
GoodSmileEweryDay
1 15.03.2020 04:41
2
Ответы
русляккисляк
11.10.2020 21:49
Паскаль?
program p1
var a,b,R,M,K:integer;
begin
readln(a,b)
R:=3*b
M:=6*a
K:=R+M
writeln(K)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Mikoсладкая
16.02.2021 00:21
Дано натуральне число n та послідовність дійсних чисел a1, a2, …, an. В за- даній послідовності знайти максимальне і мінімальне числа.(На языке С)...
akoa
16.02.2021 00:41
Дан список из m целых элементов. Выведите все элементы, которые большие n-ого. Формат входных данных На первой строке вводится целое m - количество элементов списка...
super123jack
16.02.2021 00:41
Дан массив a из n целых чисел — информация о количестве осадков, выпавших за каждый из n дней. Требуется определить, в какие дни осадков не было. Формат входных...
razor200711
16.02.2021 00:44
Пусть A — массив, состоящий из N элементов. Обозначим его максимальное и минимальное значение как max и min соответственно. Вычислим сумму элементов S, S=A0+A1+…+AN-1....
azimjonsafu1995
16.02.2021 00:49
Дан массив a из n элементов. Требуется найти минимум массива и вставить его в начало, порядок других элементов сохранить. Если минимальных элементов несколько, переместить...
PavlWhite249
16.02.2021 01:08
Перечислите основные режимы работы текстового редактора. 2. Какие основные начертания шрифтов используются вредакторе? 3. Что понимается под форматированием текста?текстовом4....
olya341
16.02.2021 01:33
ИНФОРМАТИКА! 7 КЛАСС! ЗАДАНИЕ ВО ВЛОЖЕНИИ!...
tttttrrr
16.02.2021 01:50
Найти сумму А+В. Данные выделены красным, пример решения на 2 скрине....
pisturin
16.02.2021 02:53
Извучи предложенное изображение и определи условие при котором робот проедет вперед один оборот при определении цвета которого нет в списке цветов При определении...
аврсчрм
16.02.2021 05:03
Excel Протабулировать эту функцию на промежутке [0, 7] с шагом 0,2 и построить график этой функции....
Популярные вопросы
Сколько раз нужно умножить 10 чтобы получить 890...
2
Зат есімнің ережесі керек толық түрде...
3
Что такое сеньориальные повинности?...
2
Чем вам нравится этот стих? 25 . друзья! вы те, с кем встречи...
3
Выпишите примеры с буквами о//ё после шипящих . а) в корне. б)...
2
На реке находится город а и б, причем река течет из б в а со...
2
Рассчитайте, какой объем (н.у.) занимают 3 г этана c2h6...
3
5объектов живой природы , 5 объектов неживой природы и 10 природных...
1
Из 10 кандидатов нужно выбрать 3 человека на конференцию. сколькими...
2
Спиши, допиши нужные окончания, в скобках запиши доказательства...
3
Паскаль?
program p1
var a,b,R,M,K:integer;
begin
readln(a,b)
R:=3*b
M:=6*a
K:=R+M
writeln(K)
end.