tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать алгоритм в виде программы
Написать алгоритм в виде программы паскаль для вывода на экран произведения целых чисел от 25 до 255
LSP111
2 01.10.2019 17:10
1
Ответы
проблемка4
02.09.2020 13:48
var a, i: integer;
Begin
a := 1;
for i:=25 to 255 do
a := a × i;
writeln(a)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Polina230407
23.10.2020 07:25
14... - программа, предназначенная для диагностики, тестиро- вания и настройки оптимальной работы аппаратных и про-граммных средств компьютера.А) CPU-Z.В) Виртуальная машина.C)...
расулкрасава05
23.10.2020 07:26
День осенний совсем неласково пригорюнился, принахмурился, ветром, холодом приукрасился и усеял в лесу насупленный....
Anas11111
30.11.2020 22:03
3 Пормататаicmini ado Konintamu3.59 many nyebaru fupputhannepausdkoró Minguana del Luces nonnegiu z odlekmém paviobai cumesiu!...
Angel2к17
30.11.2020 22:04
Выполните вычисление по логической схеме Постройте логические выражения по логическим схемам...
Hkolnik32
16.05.2020 22:50
с заданием по информатике.Заранее Эх_если_б_хто...
alyonabursina
16.05.2020 22:51
Вкладені цикли поділяються на -... ?1Зовнішні2Внутрішні3Показаний4Приховані...
zeleninalina20
17.08.2019 22:50
Добрый вечер! ответьте на вопросы теста: 1. может ли компьютер быть узлом сети? (если да , то при каких условиях? если нет , то почему? ) 2. как работает сервер-программа электронной...
Kurbatovaolga15
17.08.2019 22:50
Неотрицательные целые числа кодируются своим представлением в двоичной системе счисления. укажите наибольшее из таких чисел, под запись которого отведено 3 бита. можно с объяснением?...
жанат17
17.08.2019 23:00
Используя стек, написать процедуру или функцию, которая заменяет все отрицательные элементы на их абсолютные значения....
Наташа2511
17.08.2019 23:00
На соревнованиях по прыжкам в длину результаты трех попыток заносятся в компьютер . найти средний результат и количество прыжков,которые превышают средний результат. решение по...
Популярные вопросы
Лёгкий вопросик с вариантами ответов) правильные ответы говорить цветами...
2
Уровень А (5- – удовлетворительно). 1. Конспект по данной теме 2. Закрепление...
1
45 кг : 9=1дм 2см : 2=6см 3мм : 7=...
2
2 **Write sentences about the future. Use will, going to or the present continuous.1...
2
определите амплитуду между самой высокой (+58,1°C) в Г.Триполи и самой низкой...
3
Решите прямоугольный треугольник, если: a = 20см , α = 420 а = 15см , ...
3
Постройте график функции у=cos(x + П/2)+1...
2
Нарисуйте рисунок, который бы передавал одиночество пальмы или сосны (по выбору)....
3
Ти кристалічних граток 3. Визначте речовини, які отримують з етаналю: а) кисень,...
3
2.Шумер, Аккад, Парсы мемлекеттерінің әлеуметтік ұйымдастырылуына байланысты...
3
var a, i: integer;
Begin
a := 1;
for i:=25 to 255 do
a := a × i;
writeln(a)
end.