Написать 2 программы: 1. составить программу, которая по номеру дня в месяце печатает день недели. считаем, что 1–е число месяца – понедельник. 2. с клавиатуры вводится два целых числа, обозначающих возраст человека и его пол (1 – мужской, 2 –женский). составить программу, которая в зависимости от введенных данных определяет принадлежность человека к определенной группе: от 0 до 13 – мальчик (девочка); от 14 до 20 – юноша (девушка); от 21 до 70 – мужчина (женщина); более 70 – старец (старушка).программа в паскале авс.за хорошее решение еще 30

СпудиМэн СпудиМэн    3   01.10.2019 09:30    47

Ответы
prisnik1252 prisnik1252  21.08.2020 19:44

1 программа

var month:integer;

begin

write('Введите число, обозначающее месяц: ');

read(month);

case month of

1:writeln ('Январь');

2:writeln ('Февраль');

3:writeln ('Март');

4:writeln ('Апрель');

5:writeln ('Май');

6:writeln ('Июнь');

7:writeln ('Июль');

8:writeln ('Август');

9:writeln ('Сентябрь');

10:writeln ('Октябрь');

11:writeln ('Ноябрь');

12:writeln ('Декабрь');

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика